Search found 166 matches

by johannTBox
Sun Jan 13, 2019 9:02 am
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

Hey Tim,

I came across the manfrotto digital director. Isn’t that a solution which would allow the camera to connect via cable to the app?
by johannTBox
Sun Jan 13, 2019 5:03 am
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

Hey Tim, apparently that doesn’t work either as the Sony camera requires a connection to a device that can control it. And the airkonv or router can’t just send that request to a device that’s connected to its WiFi... We are getting a second booth and can use the Airkonv with that but I really hoped...
by johannTBox
Fri Jan 11, 2019 4:19 pm
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

Hey Tim, the airkonv arrived and it looks pretty good. When connected directly to the iPad it works really fast and well. The perfect set up WOULD be: Camera -> iPad (camera wifi) Airkonv -> DNP WPS 620 (cable) Airkonv -> mobile router 4g (cable) Airkonv -> iPad (Camera wifi) But I think I am at an ...
by johannTBox
Wed Dec 26, 2018 3:50 am
Forum: Help: Other issues
Topic: At an event: live view shows black squares
Replies: 5
Views: 310

Re: At an event: live view shows black squares

Hey Tim,

So was i just confused and didn’t remember that it always looked like this? :D

Top was up...
by johannTBox
Wed Dec 19, 2018 12:11 pm
Forum: Help: Other issues
Topic: At an event: live view shows black squares
Replies: 5
Views: 310

At an event: live view shows black squares

Hey Tim,

I am at an event right now and I see black squares in the live. So the iPad doesn’t show the whole live view like before but like kinda like when it’s the wrong format...

Can you help or am I just confused? :)
by johannTBox
Sun Dec 16, 2018 12:43 pm
Forum: Help: Other issues
Topic: Logo is not centered
Replies: 1
Views: 221

Logo is not centered

Hey Tim, I think there is a small bug in this version. My logos are not shown centered when picking pictures. But the result is fine. So it’s just what customers see when in the gallery. Example https://imgur.com/a/fy7jSDX And will the colored frame be shown in the action screen sometime? Best regar...
by johannTBox
Fri Dec 14, 2018 1:31 am
Forum: Suggestions & Ideas
Topic: Setting position of pics freely
Replies: 7
Views: 929

Re: Setting position of pics freely

Hey Tim, Ok thank you. I figured that and already talked to the client that it probably won’t be possible. It’s also the first time somebody asked for that. A second question: Is it possible to have an all branded outcome of pictures? For example Wednesday there will be a casino night from a company...
by johannTBox
Thu Dec 13, 2018 1:54 am
Forum: Suggestions & Ideas
Topic: Setting position of pics freely
Replies: 7
Views: 929

Re: Setting position of pics freely

Hey Aluminumwelder, Thank you for your post. I agree that you have to dig in a little to understand how it is working. We are really satisfied with the results we are getting and there some awesome collages we created. But some special configurations are just not possible yet and customers were aski...
by johannTBox
Tue Dec 11, 2018 1:40 am
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

Hey Tim,

Didn’t see you question before:

Our router is the Huawei e5730s-2

I can’t seem to figure out how to set it to dhcp mode. As you may hear, routers are not my profession ;)
by johannTBox
Mon Dec 10, 2018 2:56 pm
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

Hey,

Sorry that came out wrong. I meant if there are other things that need to be set up again. I know there are a lot of changes you made ;)
by johannTBox
Mon Dec 10, 2018 1:00 pm
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

The Box is currently in another city for an event so I have to wait until Friday. But when I get it on Friday I am already on the way for the next event. Will it be ok to Update Right before the event. Meaning: are there any other changes than having to login to some services again?
by johannTBox
Sun Dec 09, 2018 4:09 pm
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

Hey, Yeah I figured it would be hard to reproduce as we never had those problems before :/ We let customer put in their email and we see on the event name that there were emails out in. But the queue just keeps saying no items left. And in the gmail outbox there are no emails to customers. When we p...
by johannTBox
Sun Dec 09, 2018 2:24 pm
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

We always have it turned off.
by johannTBox
Sun Dec 09, 2018 1:19 pm
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

Hey,

We use gmail. When connected to internet it works fine but when it goes into queue it doesn’t send the files anzmore :/

We didn’t know that 4.7. was out already. Ok we will Update and see how it works.


Thank you.
by johannTBox
Sun Dec 09, 2018 11:51 am
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

Hey Tim, we didn’t have time for testing as the box was used a lot the last days. But to the issue we are haveing with the mails: It becomes a big issue for us since non of the client emails have been sent since 3 events. On the last one I switched Dropbox off to see if this works but sadly no. When...
by johannTBox
Fri Dec 07, 2018 1:37 pm
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

Hey Tim, the device did not arrive yet but some theoratical thoughts here: The device is able to connect to the WiFi from the camera and still provide the network with the Printer and internet via a router in dhcp mode. Wouldn’t this mean a big improvement? Since all the data is transferred via WiFi...
by johannTBox
Thu Dec 06, 2018 9:18 am
Forum: Suggestions & Ideas
Topic: Second screen
Replies: 5
Views: 304

Re: Second screen

Hey Tim,

To close this up, the stick worked very well! It only took 2 minutes pause for the booth to send the pictures via airdrop to the private cell and then were transferred through the app. A very reliable and fast way if internet is not provided.
by johannTBox
Mon Dec 03, 2018 2:23 am
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Re: Performance problems / No mails sent

Yes, i will send you an email. Regarding the deleted event: the guests weren’t able to delete something as the iPad was sealed. The Folders in photos are still there but the Event doesn’t show up... and it didn’t load the mails. Re the 25 queue items: if Dropbox and email is in the same line as prin...
by johannTBox
Sun Dec 02, 2018 3:36 pm
Forum: Help: Other issues
Topic: Performance problems / No mails sent
Replies: 15
Views: 560

Performance problems / No mails sent

Hey Tim, We were at an event yesterday and had some issues with performance and more importantly with sending the final mails. We had a line of 40 people waiting to take pics but it brought the app to its limits. When in poweruse it would falsely that the printer or the mail doesn’t work. Redoing it...
by johannTBox
Thu Nov 29, 2018 2:02 am
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

Just ordered it still with the Black Friday sale

Will give feedback!
by johannTBox
Wed Nov 28, 2018 3:41 pm
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

Re: WPS 1 set up with internet

I did all of these things. I don’t know if maybe the mobile router somehow can’t be connected via Ethernet and giving internet at the same time...

I will try again and give feedback.

Something different: do you know this already?
https://www.photoboothemporium.com/shop ... rkonv.html
by johannTBox
Wed Nov 28, 2018 3:20 pm
Forum: Help: Other issues
Topic: WPS 1 set up with internet
Replies: 13
Views: 627

WPS 1 set up with internet

Hey Tim, i have to bring this up again: The Perfect set up with the WPS 1 and Internet Connection. A while back you wrote this; Well done on figuring out the issue with the strips. That's actually great feedback: if the configuration is 2strips, it doesn't make any sense to allow users to print sing...
by johannTBox
Tue Nov 27, 2018 5:01 pm
Forum: Help: Printers
Topic: Setting up the ideal Strip set up
Replies: 5
Views: 342

Re: Setting up the ideal Strip set up

Hey Tim,

so this means that when they send themselves the collage they get the double strip as picture...

That is in my opinion not a perfect solution. Wouldn’t it be easier if they only see one strip after taken the pics and then find a smooth way to notify them of the already upcoming 2 prints?
by johannTBox
Tue Nov 27, 2018 10:41 am
Forum: Help: Printers
Topic: Setting up the ideal Strip set up
Replies: 5
Views: 342

Re: Setting up the ideal Strip set up

Hey Tim,

yes that’s one point but is it possible to show the guest only one strip?

I know it always will print 2 but it would help if they see only 1

Go to advanced search