Search found 4 matches

by peyuenev
Mon Oct 21, 2019 4:02 am
Forum: Help: Cameras with Built-in WiFi
Topic: sony rx100 iv cannot connect
Replies: 1
Views: 1562

sony rx100 iv cannot connect

hi, it's me again :)
wifibooth app does not work with my Sony rx100 iv firmware 2.0 ("could not connect to camera") why? :roll:
by peyuenev
Mon Oct 21, 2019 3:28 am
Forum: Help: Cameras with Built-in WiFi
Topic: work slowly, have a huge delay whit a7iii
Replies: 1
Views: 1509

work slowly, have a huge delay whit a7iii

Hello, I notice that the connection between the tablet /iPad Pro 12,9"/ and the Sony a7iii terribly unstable. It may work fine for hours and no reason to start to work slowly, to have a huge delay. I often have to restart all the devices to go back to normal :( Is this possible to correct? I'd also ...
by peyuenev
Fri Oct 11, 2019 11:50 am
Forum: Help: Other issues
Topic: The app crash on aipadpro 12.9?
Replies: 3
Views: 1107

Re: The app crash on aipadpro 12.9?

Thanks for the report. That is a crash i'm tracking. I will send you a private message with details for the beta - please try it and let me know if you still have the problem What camera are you using - built-in camera? wifi connected? remote iphone? UPDATE: all of the crash reports for this crash ...
by peyuenev
Fri Oct 11, 2019 8:27 am
Forum: Help: Other issues
Topic: The app crash on aipadpro 12.9?
Replies: 3
Views: 1107

The app crash on aipadpro 12.9?

After clicking on the icon to add a camera app crash.

please help
I restarted the device, I reinstalled the application but no change.

The app works great on iPhone XR and iPad mini2

Go to advanced search