Search found 7 matches

by tezzlicious
Thu May 14, 2020 9:36 am
Forum: Soloslides
Topic: uiopen for directly starting slide show
Replies: 6
Views: 2271

Re: uiopen for directly starting slide show

OK beta build available with the two schemes: soloslides://google ... to open directly to google slideshow (reuses last settings, well, the settings that are remembered at least) soloslides://cameraroll ... to open directly to cam roll slideshow please try it out: https://testflight.apple.com/join/...
by tezzlicious
Sun May 10, 2020 12:56 pm
Forum: Soloslides
Topic: uiopen for directly starting slide show
Replies: 6
Views: 2271

Re: uiopen for directly starting slide show

Hi sorry for the delay, somehow I missed this post. This currently isn't possible, because it would take quite a bit of work to make all of the options possible. What exactly is your use-case? I have a few dedicated phones for home automation purposes and in idle I start SoloSlides to make them loo...
by tezzlicious
Wed Apr 29, 2020 4:41 am
Forum: Soloslides
Topic: uiopen for directly starting slide show
Replies: 6
Views: 2271

uiopen for directly starting slide show

Hi there,

Is it possible to directly start a slide show, without user intervention through an uiopen:// link?

Thanks.

tezzlicious
by tezzlicious
Thu Feb 20, 2020 4:31 am
Forum: Soloslides
Topic: Could not load photos while connnection is ok
Replies: 8
Views: 7637

Re: Could not load photos while connnection is ok

Yes, this seems to fix it!! No errors 2 mornings in a row. Great support.

Thanks for the nice app! Please consider keeping support for iOS 10, even if you are forced to drop specific frameworks/API's. :D I have 2 dedicated devices using Soloslides. ;)
by tezzlicious
Sun Feb 16, 2020 2:32 pm
Forum: Soloslides
Topic: Could not load photos while connnection is ok
Replies: 8
Views: 7637

Re: Could not load photos while connnection is ok

Glad you found it.

Is this per device? Per gmail account? Or is it on your side a total amount of requests for all customers?
by tezzlicious
Sun Feb 16, 2020 12:54 pm
Forum: Soloslides
Topic: Could not load photos while connnection is ok
Replies: 8
Views: 7637

Re: Could not load photos while connnection is ok

Hi Tim,

It happened this morning on all devices. During the morning it started working again. I have 2 iPhones which I use dedicated as a picture frame, so that's why I notice it immediately.

Nigh-Time is turned off, I don't use it.
by tezzlicious
Sun Feb 16, 2020 3:18 am
Forum: Soloslides
Topic: Could not load photos while connnection is ok
Replies: 8
Views: 7637

Could not load photos while connnection is ok

SoloSlides regularly throws the following errors while the WIFI/Internet connection is just fine: "Uh oh, could not load photos" "Check your internet connection. Check your filter settings. And try again." Try again doesn't help. When this is happening it also can't find any albums on Google Photos....

Go to advanced search