Sony A7II Connecting but no live preview or photos

Built-in WiFi only.
jacinf
Posts: 4
Joined: Wed Jun 12, 2019 6:25 pm

Sony A7II Connecting but no live preview or photos

Postby jacinf » Wed Jun 12, 2019 7:23 pm

Hello!

I have a Sony A7II updated with the latest Firmware 4.01. I've updated the apps as suggested in the support article.

I turn on the Camera, start the Smart Remote Control app. I then connect the iPad Pro I am using to the Camera.

I launch Wifibooth, then goto connect to Camera, and select Connect to Camera with Wi-Fi. It shows that I am connected to the correct Wi-Fi network, but the two devices never quite finish the connection. There is no image preview and I cannot take pictures with it.

I have verified that with the Sony app on the iPad I can control the camera and take photos.. but Wifibooth cannot. See the screenshot.

Any ideas?

User avatar
tim
Site Admin
Posts: 2141
Joined: Fri Apr 03, 2015 5:14 pm

Re: Sony A7II Connecting but no live preview or photos

Postby tim » Wed Jun 12, 2019 7:53 pm

That is strange! Can you post a link to the screenshot via imgur? Or whatever service you like
Are you able to see the version of the smart remote app?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

jacinf
Posts: 4
Joined: Wed Jun 12, 2019 6:25 pm

Re: Sony A7II Connecting but no live preview or photos

Postby jacinf » Wed Jun 12, 2019 9:55 pm

Image

jacinf
Posts: 4
Joined: Wed Jun 12, 2019 6:25 pm

Re: Sony A7II Connecting but no live preview or photos

Postby jacinf » Wed Jun 12, 2019 10:01 pm

So you can see in the screenshot I am connected to the Wi-Fi network of the camera. It actually shows information from the last photo but no preview.

What is odd, is when I first tried all of this it actually worked.. then decided to update the firmware and apps after the warnings I read.. and now it doesn't work.

User avatar
tim
Site Admin
Posts: 2141
Joined: Fri Apr 03, 2015 5:14 pm

Re: Sony A7II Connecting but no live preview or photos

Postby tim » Wed Jun 12, 2019 10:10 pm

OK i'll investigate. Do you know the version of the smart remote app you have now?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

jacinf
Posts: 4
Joined: Wed Jun 12, 2019 6:25 pm

Re: Sony A7II Connecting but no live preview or photos

Postby jacinf » Wed Jun 12, 2019 10:18 pm

OK i'll investigate. Do you know the version of the smart remote app you have now?
Just checked. 4.30 is the app version.


Return to “Help: Cameras with Built-in WiFi”