Problems with app

Built-in WiFi only.
psou
Posts: 19
Joined: Tue Mar 05, 2019 3:52 pm

Problems with app

Postby psou » Sun Jun 09, 2019 5:24 pm

Hi there,

I have been using the app for some time now and I am facing some problems. Please note that my current setup is a Canon 4000d with an iPad Air2.

1. The app stalls when the camera fails to focus. The progress round thing just keeps on counting from 60secs with no way to come over this.
2. The app stalls randomly in the first shots and like above I have no way to set it back on running state.
3. During use I changed the name of the event but then, the stats were gone. Can this be fixed in a new version?
4. Can the text above the capture button be removed completely? I can't seem to find a corresponding option.
5. Can something be done for multiple printers?

Thank you!

User avatar
tim
Site Admin
Posts: 2423
Joined: Fri Apr 03, 2015 5:14 pm

Re: Problems with app

Postby tim » Mon Jun 10, 2019 9:23 am

Hi psou,

Re the camera focus: yes that's an issue with Canon cameras, they do not report when autofocusing fails. I often use a Canon in my photobooth setups and I turn off AF and use manual focus (with an f-stop like f11 so everything is in focus). I'd suggest you try without autofocus. Tip: focus a bit in front of where the average subject is going to stand, because subjects slightly behind the focal field look a lot better than subjects slightly in front of the focal field.

The next version of Wifibooth (under design, not available for a while yet) will likely change the text above the trigger button (either remove it or allow you to).

Re multiple printers: unfortunately although Wifibooth technically allows this (not directly -- in a complicated way), iOS is only capable of spooling to one printer at a time. This means that in practice iOS will wait to start printing the next print until the current one is completely finished, nullifying any speed increase from adding multiple printers. Frustrating.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

BuzzDee
Posts: 18
Joined: Sat Feb 02, 2019 12:33 pm

Re: Problems with app

Postby BuzzDee » Sun Jun 23, 2019 4:59 pm

2. The app stalls randomly in the first shots and like above I have no way to set it back on running state.
Make sure that there is at least one picture on the camera. There is a problem (maybe with canon only) if the camera is empty. So f make a picture before I start the Wifi and the app and all works fine.

psou
Posts: 19
Joined: Tue Mar 05, 2019 3:52 pm

Re: Problems with app

Postby psou » Mon Jun 24, 2019 1:05 am

Will try it, thank you!

User avatar
tim
Site Admin
Posts: 2423
Joined: Fri Apr 03, 2015 5:14 pm

Re: Problems with app

Postby tim » Mon Jun 24, 2019 12:04 pm

Make sure that there is at least one picture on the camera. There is a problem (maybe with canon only) if the camera is empty. So f make a picture before I start the Wifi and the app and all works fine.
Good point BuzzDee! This is especially true for Fuji, Olympus, and Panasonic cameras.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.


Return to “Help: Cameras with Built-in WiFi”