Canon EOS 750d issue

Built-in WiFi only.
Davidabreu
Posts: 5
Joined: Mon Jul 20, 2020 9:46 am

Canon EOS 750d issue

Postby Davidabreu » Mon Sep 21, 2020 11:10 am

Hi everyone, hope you all are ok!

I'm wondering if someone can help me with an issue i experienced with my setup. Although i found some insights while searching in the forum and the website, my problem persisted.

Last weekend I took my photobooth to an event and at a certain time the app started to be stuck on the pink circle / donut screen, and turning off after that. We had autofocus mode on at that moment and, as it is recommended on the Wifibooth website, we changed to manual focus.
From that time on it looked like the problem ocurred less frequently, although persisted.

Every time this ocurred, i needed to reset the camera and re-connect it to the wifi network.

My first question arises here: In the website it is said that "You need to turn off autofocus in two places: on the camera and in Wifibooth" however i dont have this option on the app.

Beyond that, are there some additional settings i should adjust on the camera/app to avoid this ?

Our setup is as follows:
Canon eos 750d
6th gen ipad- iOS 13.5.1
Wifibooth pro

Thanks a lot!

User avatar
tim
Site Admin
Posts: 2834
Joined: Fri Apr 03, 2015 5:14 pm

Re: Canon EOS 750d issue

Postby tim » Mon Sep 21, 2020 11:27 am

Hi there,

There are a few things that could cause the app to fail to download photos. You're right to disable autofocus - because when the auto focus fails (camera cannot find a focus point) it doesn't tell the app. If you turned it off on the camera then you don't need to turn it off on Wifibooth.

The most likely culprit after that is networking issues. What wifi router are you using, how are your devices connected to each other?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

Davidabreu
Posts: 5
Joined: Mon Jul 20, 2020 9:46 am

Re: Canon EOS 750d issue

Postby Davidabreu » Tue Sep 22, 2020 9:47 am

Hi Tim!

We used a smartphone as an hotspot and all the devices (tablet, camera and printer) connected to it.

Thank you for your help!

User avatar
tim
Site Admin
Posts: 2834
Joined: Fri Apr 03, 2015 5:14 pm

Re: Canon EOS 750d issue

Postby tim » Tue Sep 22, 2020 10:22 am

OK. Not sure what's happening but what you describe is usually caused by the camera not taking a photo. You've turned off autofocus which is the main reason cameras choose not to take a photo when you tell them to, if it is still happening then you'll have to look for other reasons. Also if you can hear if the camera DOES fire a photo and this happens (ie. you hear the shutter click) then please let me know.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.


Return to “Help: Cameras with Built-in WiFi”