WPS Pro Disconnecting from Wifibooth

connordavid88
Posts: 4
Joined: Tue May 12, 2020 11:22 pm

WPS Pro Disconnecting from Wifibooth

Postby connordavid88 » Mon Jun 21, 2021 5:40 pm

Hi Tim, I have an unexplained issue with printing lately. Quite often during my weddings, I have "printer errors" where the iPad seems to disconnect temporarily from the WPS Pro and then it prints 3 blanks. Then shortly after, it will work apparently again... but it keeps occurring sporadically and very often. A lot of times we need to go back into the gallery to select photos to reprint because of the failures. I've also noticed that it stays loading for an unusual amount of time (about 15 to 20 seconds) after hitting "print". It used to be instantaneous.

It used to work flawlessly and print every time, but now there these issues present. I have my WPS Pro hooked up to a DNP 620a printer.

Please let me know if you need any information from me to help you figure out what is going on here. Thank you!!

DJ Connor Staskel

User avatar
tim
Site Admin
Posts: 2884
Joined: Fri Apr 03, 2015 5:14 pm

Re: WPS Pro Disconnecting from Wifibooth

Postby tim » Mon Jun 21, 2021 7:15 pm

Hi there,
First thing to do is rule out connectivity by eliminating WPS Pro's wifi. If you buy an adapter for your iPad for ethernet, wire that up to the WPS Pro (so you're not using WPS Pro's wifi), does that make it better?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

connordavid88
Posts: 4
Joined: Tue May 12, 2020 11:22 pm

Re: WPS Pro Disconnecting from Wifibooth

Postby connordavid88 » Sat Jul 10, 2021 1:47 pm

Tim, I bought the ethernet adaptor and tried hooking it up to the WPS Pro which was connected to the printer via USB.

It did NOT successfully print anything via a wired connection. Nor is there is an option in the app to print via wired.

What else can I try to ensure I stop getting printer errors in the middle of gigs? It happens way too often, I'd say 20% to 25% of the photos sent for printing fail. I even try resetting the printer and WPS, closing out the app entirely and reopening, yet it still has unexplained moments of printer errors. Thank you

User avatar
tim
Site Admin
Posts: 2884
Joined: Fri Apr 03, 2015 5:14 pm

Re: WPS Pro Disconnecting from Wifibooth

Postby tim » Sat Jul 10, 2021 2:54 pm

Hi there
It’s almost certainly nothing to do with Wifibooth - if you could print to the WPS from the Apple Photos app you’d likely see the exact same error rate.

The ethernet / wired printing should work. Im guessing the adapter is the apple one right? Is it getting a real IP address when it is wired to the WPS?
This link might help: https://www.google.ca/amp/s/www.busines ... ipad%3famp
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.


Return to “Help: Printers”