E-Mail Configuration does not wor

Having a problem that isn't related to cameras or printers?
nordflairevents
Posts: 3
Joined: Wed Nov 23, 2016 6:05 am

E-Mail Configuration does not wor

Postby nordflairevents » Wed Nov 23, 2016 6:22 am

Hello Tim,

I've been already looking at the other posts, which did not help for me.

So far I am not able to configure the e-mail settings for Wifi Booth. I already tried all ports and connection types from my mail provider. I hope you can help...

I have an IPad 2 WIFI with a working mail Account in the IPad Mail App. My Mailprovider is Hosteurope. I did the following steps:

1) Open WiFi Booth and open Eye-Fi Card and finally confirm the key
2) Click on E-Mail as attachment
3) Confirm the event on the top left on the screen
4) Click on the settings button on the top right and click on more settings
5) Scroll to email settings and type in the following settings:
Server: wp10817008.server-he.de
Port: 25
Username: wp10817008-box
Connection Type: Plain text
6) Click on back to WiFi Booth on the top left on the screen
7) Click on the folder button
8) Turn email off and select email with attachment again
9) Click on the test button
10) Result: Your mail could not be sent....

My IPad has an internet connection and this account is working in my IPad mail App. I hope you can help...

Jörn

User avatar
tim
Site Admin
Posts: 2672
Joined: Fri Apr 03, 2015 5:14 pm

Re: E-Mail Configuration does not wor

Postby tim » Wed Nov 23, 2016 8:56 am

Hi Jörn
Sorry you're having troubles. I am not familiar with your email provider, but many email providers require TLS/SSL (encryption) which would be probably on port 465. Best is if you can call your email provider and ask them for their SMTP settings.

One thing you can try to make sure there is nothing wrong with the app on your ipad:
1. Please open a free gmail account like jörntheawesome@gmail.com just for testing
2. Use the default SMTP settings for server (smtp.gmail.com), port (465), connection type (TLS/SSL). For username, use the first part of the email (jörnisawesome). For password, enter the full password you created
3. Try testing this in the wifibooth app. Does it work?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

nordflairevents
Posts: 3
Joined: Wed Nov 23, 2016 6:05 am

Re: E-Mail Configuration does not wor

Postby nordflairevents » Fri Dec 02, 2016 12:50 pm

Hello Tim,

it does work with google. I have an idea why it might not work with my other account. Is there a way to define imap or pop3? Do you have an idea how we can make the mailaccount work?

And another question: is it possible to change the layout of the e-mail? I want my own layout of course when I buy the professional edition of wifibooth. E.g. it is possible in Shuttersnitch to use the standard Layout of the ipad. That works fine...

I am looking forward to your answer.

Jörn

User avatar
tim
Site Admin
Posts: 2672
Joined: Fri Apr 03, 2015 5:14 pm

Re: E-Mail Configuration does not wor

Postby tim » Fri Dec 02, 2016 12:52 pm

Hi Jörn
At the moment it is not possible to change the email layout/contents. That's something i'm thinking about for a future version.
IMAP and POP3 are protocols to read your existing emails -- the emails already in your account. WiFi Booth does not read your emails, so it does not use these protocols.
SMTP is the protocol that sends (new) email -- WiFi Booth uses this to send email.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

nordflairevents
Posts: 3
Joined: Wed Nov 23, 2016 6:05 am

Re: E-Mail Configuration does not wor

Postby nordflairevents » Fri Dec 02, 2016 1:28 pm

Hello Tim,

thank you for your quick reply. I already tried all settings from my provider. Could you have a look on the faq page?

https://www.hosteurope.de/faq/e-mail/ma ... ailserver/

Maybe you can find the mistake.

Jörn

User avatar
tim
Site Admin
Posts: 2672
Joined: Fri Apr 03, 2015 5:14 pm

Re: E-Mail Configuration does not wor

Postby tim » Sun Dec 04, 2016 7:11 am

From that webpage, your server is:

- Postausgangsserver (SMTP-Server; zum Versand von Mails): mailout.hier-bitte-ihren-domainnamen-einsetzen.de; ersetzen Sie hier-bitte-ihren-domainnamen-einsetzen.de durch den Namen der Domain, für die Sie E-Mail versenden wollen.
... so mailout.joern.de etc

Looks like you should use normal TLS on port 465 (default on wifibooth)

You could use a webpage like this one to test your settings: http://mxtoolbox.com/diagnostic.aspx
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.


Return to “Help: Other issues”