Wifibooth now requires iOS 12

User avatar
tim
Site Admin
Posts: 2141
Joined: Fri Apr 03, 2015 5:14 pm

Wifibooth now requires iOS 12

Postby tim » Tue Sep 19, 2017 2:39 pm

Installing Wifibooth requires iOS 12, unless you already installed Wifibooth on an older version of iOS (in which case you can get the older version by going to the App Store updates tab -> Purchased Apps, and installing Wifibooth from the list of purchased apps)

In order to facilitate developing awesome new features, I need to stop spending so much time supporting old versions of iOS.

Support for iOS 9 ended on December 31, 2017.
Devices running iOS 9 cannot receive future updates.
iPad Mini, iPad 2, and iPad 3rd-generation (aka iPad with Retina Display) cannot receive future updates.
iPhone 4S, iPod Touch 5th-generation, and older devices cannot receive future updates.

Support for iOS 10 ended on May 1, 2018.
Devices running iOS 10 cannot receive future updates.
iPad 4th-generation (Fall 2012) and older devices cannot receive future updates.
iPhone 5, iPhone 5C, and older devices cannot receive future updates.

Support for iOS 11 ended on October 1, 2018.
Since all devices that are capable of running iOS 11 are also capable of running iOS 12, there are no additional devices to be listed other than those devices listed above.

This means that an iPhone 5S or newer, and iPad Air or newer are still receiving updates to Wifibooth, if they are running iOS 12.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

Return to “Announcements”