Several issues

Having a problem that isn't related to cameras or printers?
Charles
Posts: 13
Joined: Sat Sep 21, 2019 1:53 pm

Several issues

Postby Charles » Wed Sep 25, 2019 2:51 pm

Hi Tim,

New user to Wifibooth!

Could find any other way to ask you this. I have 3 questions.

1. am stuck in the email. “From display name - for all events” worked once but don’t know how to get it appearing in the mail again.
2. In the share Centre I see phone number, where do I turn that option on.
3. My canon Delphi 1200 prints 3 photos from solo link and then shows 4,5,6 and so on but doesn’t print.

Could you please help I have an event on Friday and need to have these issues fix ASAP.

Thanks

User avatar
tim
Site Admin
Posts: 2426
Joined: Fri Apr 03, 2015 5:14 pm

Re: Several issues

Postby tim » Wed Sep 25, 2019 3:05 pm

Hi Charles
I moved your post into its own post, as it didn't have much to do with the other poster's topic.
Welcome to Wifibooth!

(1) Hmm, you mean you're trying to change who the email appears to be sent by? Are you using GMail to send mail? If so, that field doesn't have any effect...

(2) If you want to send texts, you need to configure & turn on Twilio in Event Settings. You'll discover that you need to also (first) sign into the Wifibooth service, also in the Event Settings. Twilio usage requires a paid Twilio account (for reference, an event usually costs me $2-$5). You can read how to set this all up, here: https://wifibooth.com/help/articles/twilio/

(3) There are known issues with iOS 12 and the Canon Selphy CP1200 printer (just do a forum search you'll see posts about it).
Does this issue still happen if you print straight from Wifibooth (ie. no SoloLink in the setup) ?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

Charles
Posts: 13
Joined: Sat Sep 21, 2019 1:53 pm

Re: Several issues

Postby Charles » Wed Sep 25, 2019 10:50 pm

Hi Tim,

Thanks for moving my post. Sorry but i didnt know hiw to create a new post. The only way i found away to right was to respond to a post. My apologies for that.

1. I was able to have it appear once on a mail test and then all others didnt show up anymore! When you say it doesnt have any effect means the function doesnt work?

2.ahh ok i understand i thought i could data capture information per user apart from there email adds. As a client wanted to capture info on the user during an event.

3. Sololink was on ios 13 beta and wifibooth was on the new ipad air 3. I cant print directly from wifibooth as my ipad air is wifi only with no cellular..

My current setup is with nikon z6 as i found the connection more rapid than my d750 especially when battery is depleted i can connects faster to app.

From my understanding with some tutorials i saw was you could connect everything to a router event a dnp printer? Without a wsp pro is that correct?

Thanks

User avatar
tim
Site Admin
Posts: 2426
Joined: Fri Apr 03, 2015 5:14 pm

Re: Several issues

Postby tim » Wed Sep 25, 2019 11:03 pm

Hi Charles

There's a lot going on here, i'll try to hit it all! No worries about the New Post button being hard to find.

(1) If you're talking about the function that sends test emails in general, this should always work. In other words, each time you send a test email, you should receive it. But if you're talking about the function to change who the receiver sees the sender is, or rather the name of the sender, then, this does not work when you're using GMail accounts (Google does not allow this).

(3) OK, now I understand you're using Nikon cameras. No, these cameras cannot connect to a router. Nikon has not built (proper) wifi support for this yet. So you are correct to use SoloLink. BUT: to test if your printing issues are related to SoloLink or Wifibooth (or both), i'm asking you to try with the ipad camera and your printer (CP1200), without SoloLink. In other words, just try printing from Wifibooth. Does this work well?
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

Charles
Posts: 13
Joined: Sat Sep 21, 2019 1:53 pm

Re: Several issues

Postby Charles » Thu Sep 26, 2019 5:54 pm

Hi again Tim.

1. Google actually did let it works a couple times but i must have change something then it stopped working. But i have a few mails where is did appear.

2. Anyways ill have to check with the ipad another day i have a session tomorrow for a client and am prepping to see if everything works accordingly.

3. When the photos are sent via email when the client opens the photos can we change the name of wifibooth to something else?

4. Is there anyway we could capture more data on a client? By using questionaires?

Thanks

User avatar
tim
Site Admin
Posts: 2426
Joined: Fri Apr 03, 2015 5:14 pm

Re: Several issues

Postby tim » Fri Sep 27, 2019 1:58 pm

Hi Charles
Please explore the event settings -> email page, there are quite a few things you can customize there.
Also check out our help article: https://wifibooth.com/help/articles/email/

There's no ability in Wifibooth to add questionnaires, as we feel this would slow down the line too much at the photobooth.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

Charles
Posts: 13
Joined: Sat Sep 21, 2019 1:53 pm

Re: Several issues

Postby Charles » Sat Oct 05, 2019 2:08 am

Dear Tim,

i will look at the link.

but ive noticed when i test mail the me from display name does work on my google gmail account. also my ipad is connected to my home wifi.

but when connected to sololink it doesnt work.

thanks

Charles

User avatar
tim
Site Admin
Posts: 2426
Joined: Fri Apr 03, 2015 5:14 pm

Re: Several issues

Postby tim » Mon Oct 07, 2019 2:03 am

Hi Charles,
You are right, that looks like it is a bug. I've applied a fix for the next update (the bug is on the Wifibooth side, not SoloLink).
Thanks for reporting this and getting me the details, I appreciate it.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.

Charles
Posts: 13
Joined: Sat Sep 21, 2019 1:53 pm

Re: Several issues

Postby Charles » Wed Oct 09, 2019 12:46 am

Hi Tim,

glad to help and contribute.

Just a quick question concerning data capture. Can I increase the fields of data I want to capture or can that be included in the next update?

And will Wifibooth work with the new ipas os?

Thanks

User avatar
tim
Site Admin
Posts: 2426
Joined: Fri Apr 03, 2015 5:14 pm

Re: Several issues

Postby tim » Wed Oct 09, 2019 8:36 am

Hi Charles
Wifibooth does already work with iPadOS.
More data capture is planned for wifibooth5.
Please write a review for Wifibooth on the Apple App store! Indie developers like me really need people like you to review their apps. Instructions on how to write a review: http://goo.gl/w8NsDI.


Return to “Help: Other issues”